Routing / infrastructure issues
Incident Report for Albion Online
Resolved
The changes seem to have alleviated the issues. We consider this issue closed.
Posted 4 months ago. Sep 20, 2017 - 16:09 UTC
Monitoring
Issues have been identified with a certain routing tunnel that has now been re-routed. We are now monitoring the situation.
Posted 4 months ago. Sep 20, 2017 - 15:46 UTC
Investigating
Some people have been reporting disconnects from the server. This seems to stem from some network / routing issues. We are investigating.
Posted 4 months ago. Sep 20, 2017 - 15:27 UTC