Lag
Incident Report for Albion Online
Resolved
There are still some minor issues to be resolved with the connections through the third party providers, but the general major lags, for which this incident has been opened, should no longer be a problem.
Posted 5 months ago. Aug 28, 2017 - 10:28 UTC
Monitoring
Some root causes and issues for the periodic lags have been identified and we are seeing significant improvements all across the board. We are monitoring the situation and continue to optimize.
Posted 5 months ago. Aug 25, 2017 - 21:32 UTC
Identified
The issue, in the broadest terms, is identified. It requires more work from the external DDoS protection services we use to resolve. As long as this is not completely done, there is unfortunately a chance of sudden lag spikes or longer times with increased latency. Please take that into account when venturing out into dangerous zones.
Posted 5 months ago. Aug 24, 2017 - 09:09 UTC
Investigating
We are still working on a solution. It's still the issue with the third party service that makes it hard for us to deal with it faster. We are trying to implement a solution before the weekend.
Posted 5 months ago. Aug 23, 2017 - 20:42 UTC